Idealo Website

Please post here questions and problems with filling forms and account details on websites.

Idealo Website

Postby UPieper » Fri Apr 30, 2010 7:14 am

Hi,

on the page http://www.idealo.de/preisvergleich/Sho ... t.count=50

I get this message with firefox 3.6.3 (windows XP/SP3):

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://spautofill/content/spOverlay.js:158

Thanks for taking note

UP
UPieper
New user
 
Posts: 46
Joined: Wed Nov 25, 2009 8:46 am

Re: Idealo Website

Postby UPieper » Thu Jul 15, 2010 5:10 pm

Hi,

I just tried V4.1.0.188 and the behaviour is still the same.

Regards,

UP
UPieper
New user
 
Posts: 46
Joined: Wed Nov 25, 2009 8:46 am

Re: Idealo Website

Postby ondrej.novak » Fri Jul 16, 2010 12:48 pm

Hi UPieper,

thank you for your feedback. We´re still working on this issue. We´ll fix it in some of the next builds.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Idealo Website

Postby UPieper » Fri Jul 16, 2010 1:35 pm

Ok, thanks for the info.

Apart from this problem 4.1.0.188 is working flawlessly on the sites I visit.
UPieper
New user
 
Posts: 46
Joined: Wed Nov 25, 2009 8:46 am

Re: Idealo Website

Postby ondrej.novak » Tue Feb 01, 2011 2:49 pm

Hi UPieper,

We have released a new build of Sticky Password that fixes the problem you describe.

Recently it was fixed in the new version Sticky Password 5.0.

You can download the installation package 5.0.2.199 here:

http://www.stickypassword.com/en/download

Please let us know if you have any questions.

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Idealo Website

Postby tcrush » Fri Feb 25, 2011 3:01 am

Thanks for the input, I've found that by using the new info, and reinstalling, its all worked itself out.

_____________________
-Taylor
tcrush
 
Posts: 1
Joined: Tue Feb 22, 2011 4:16 am


Return to Problems with websites

Who is online

Users browsing this forum: No registered users and 1 guest