upgrade problems

Please post here questions and problems with upgrading or updating Sticky Password.

upgrade problems

Postby ptfptf » Tue Feb 26, 2013 5:49 pm

I moved yesterday from version 5 to version 6 (GAOD offer). Everything went smoothly, the database was imported correctly in the new version and all entries (including passwords) seem ok. I used Firefox 12 but found that I was unable to get to my usual websites (version 6 fill in data). Assuming that the problem was the outdated Firefox, I installed Firefox 18. The plugin for Sticky password 6.0.8.437 is correctly activated, but all the automatic logins (that worked before) no longer work. I also tried to launch from inside the database with no results. I am using the No Script extension 2.6.4.2 (but it was activated months ago and had no problem with version 5).
Any suggestions about what can be wrong? Thanks
ptfptf
 
Posts: 1
Joined: Tue Feb 26, 2013 5:31 pm

Re: upgrade problems

Postby ondrej.novak » Thu Feb 28, 2013 4:43 pm

Maybe the plugin is not updated correctly.

Please navigate to Settings - Supported browsers and check if Firefox is listed as "Installed". If it´s not installed, install it by pressing the "Install" button. If it's installed, uninstall it by pressing the "Uninstall" button and then reinstall it by pressing the "Install" button".

You can also send us a message at support@stickypassword.com if you´ll have further problems.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 975
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Upgrade, update problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron