Firefox 19.0.2 not supported!

Please post here problems with web browsers and applications.

Firefox 19.0.2 not supported!

Postby SamFerdinand » Mon Mar 18, 2013 11:24 pm

This is the first time that Lamantine hasn't produced a version compatible with a soon-to-come stable version of Firefox. Their changelogs always indicate that the newest instalment of a common Internet browser is supported, but this time Firefox won't allow me to install the add-on because of incompability.

Strange that no one else has reported this. I tried to search for "Firefox 19" here on the forums, but it refused me, as it was a "too common term" (come on, really?! I _am_ able to browse through two pages or whatever).

Regards
Sam
SamFerdinand
New user
 
Posts: 6
Joined: Fri Jul 20, 2012 10:41 am
Location: UK

Re: Firefox 19.0.2 not supported!

Postby petr.pinkas » Tue Mar 19, 2013 10:04 am

Hello, Firefox 19.0.2 works just fine with the latest version of Sticky Password 5.0.13.263 - check if you have the latest version of Sticky Password 5 installed. Or try our steps with troubleshooting autofilling: http://www.stickypassword.com/support/faq#faq_65

Sorry for the search glitch, I have rebuilt the search index and it works like a charm now.
Petr Pinkas
Sticky Password Team

ImageImageImageImageImage
petr.pinkas
Site Admin
 
Posts: 615
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic

Re: Firefox 19.0.2 not supported!

Postby Evzen » Tue Mar 19, 2013 3:25 pm

And the same goes for Firefox 20 (which is perhaps what you meant by soon-to-come stable version of Firefox).
Evzen
Experienced user
 
Posts: 163
Joined: Tue Jul 03, 2012 1:33 am


Return to Problems with web browsers and applications

Who is online

Users browsing this forum: No registered users and 0 guests