New SP7

Please post here only problems with Sticky Password database - unable to read, damaged database etc.

New SP7

Postby ManuelNaidin » Fri Jan 17, 2014 12:12 pm

Hello,

I have a problem with SP7. I had SP6 installed and wanted to upgrade since i bought a tablet and wanted to have the online version who has android support. But my problem is that after i install it, input my mail and password, it asks me for a master password and after i input it, it can't creat the database, with the extenstion spdb, old SP6 had extenstion pws. There is a windows that says, select file, select from backup i think and create new database.

Tried everything, create a new one, import from backup, select file and selected from the old databases, the SP6 ones, it doesn't work, goes back to the window where you have to select the 3 options.
Tried reinstalling SP7 alone, tried updating from sp6 to sp7, tried an old version of SP7, not the latest one, deleted the folder in my documents after uninstalling and then installing again, tried installing the program in safe mode, still the same, tried with admin rights, made sure nothing was in the registry with sticky password after uninstalling.

I do have a ticket in support, but its been 5 days and it seems its kind of dragging the issue, maybe here someone knows.
ManuelNaidin
 
Posts: 1
Joined: Wed Jan 15, 2014 9:38 pm

Return to Problems with database

Who is online

Users browsing this forum: No registered users and 1 guest