error after upgrade

Please post here only problems with Sticky Password database - unable to read, damaged database etc.

error after upgrade

Postby MrMNO » Wed Jul 14, 2010 2:28 am

I just downloaded the new version 4.02 and my database of 143 passwords will not convert. I get the following error:
An error occured in Sticky Password.
----------------------------------------------------------

Error restoring Password Database from backup of '2010/07/13 00:00:43'.
Try to reinstall Sticky Password or contact developers if problem persists.

Reason:
Unsupported database object "TspDatabase" version: 2.
Current supported database object version: 1.
MrMNO
New user
 
Posts: 13
Joined: Sat Jul 04, 2009 1:27 am
Location: Fl. USA

Re: error after upgrade

Postby aleksandr.voloshko » Thu Jul 15, 2010 11:15 am

Hello,

please download and install new version of Sticky Password 4.1.0.188 from our web-site http://www.stickypassword.com/en/download. This version will work with your Password database correctly.
aleksandr.voloshko
Experienced user
 
Posts: 150
Joined: Mon Dec 28, 2009 3:26 pm


Return to Problems with database

Who is online

Users browsing this forum: No registered users and 1 guest