Firefox 6.0

Please post here problems with web browsers and applications.

Firefox 6.0

Postby Sticky Panda » Tue Aug 16, 2011 10:39 pm

Will the software run on the newest version of Firefox, or will an update be necessary? I don't want to download Firefox 6.0 if there's going to be any conflict with SP. PLMK & thanks!
Sticky Panda
New user
 
Posts: 11
Joined: Thu May 12, 2011 9:47 pm

Re: Firefox 6.0

Postby ondrej.novak » Wed Aug 17, 2011 3:51 pm

Hi Sticky Panda,

which version of Sticky Password are you using please?

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Firefox 6.0

Postby Sticky Panda » Thu Aug 18, 2011 8:11 am

4.1.3.195

Sorry..... :cry:
Sticky Panda
New user
 
Posts: 11
Joined: Thu May 12, 2011 9:47 pm

Re: Firefox 6.0

Postby ondrej.novak » Thu Aug 18, 2011 3:15 pm

Dear Sticky Panda,

many thanks for your reply.

Sticky Password 4.1 doesn´t support Firefox 6 as it´s an older version of our product. We have decided to solve this problem by offering a free update to Sticky Password 5.0 to the customers with this issue instead of making a new update for Sticky Password 4.1 now.

I just need to confirm that you are our licensed customer. Please send me your Sticky Password 4.1 License Key and info about your request at support@stickypassword.com and I´ll provide you with a new Sticky Password 5.0 license.

Thank you.

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Problems with web browsers and applications

Who is online

Users browsing this forum: No registered users and 1 guest