Caption button disappearing with Firefox 3.6 RC1

Please post here problems with web browsers and applications.

Caption button disappearing with Firefox 3.6 RC1

Postby Terry » Wed Jan 13, 2010 6:15 am

Hi

I know this is a release candidate version of Firefox, but after installing it, and reinstalling SP v4.0.0.148, the SP caption button disappears when I open a new instance of Firefox. The only way to have it come back is either relaunch SP, or disable and re-enable the caption button in the SP settings.

Hope you'll fix that soon, since they're going to release Firefox 3.6 very soon, and the RC1 is very stable and faster than the previous version.

Thanks,
Terry
Terry
New user
 
Posts: 24
Joined: Sun Jun 28, 2009 5:02 am

Re: Caption button disappearing with Firefox 3.6 RC1

Postby ondrej.novak » Wed Jan 13, 2010 1:02 pm

Hi Terry,

many thanks for this info.

Could you send me please your system info? I´ve tested it on my Win XP and I´m unable to reproduce it.
Please send your info here or to support@stickypassword.com (if you don´t want to publish it here at the Forum).

Thank you for your help.

The System info file can be found by

1) Right-clicking on the Sticky Password icon in the System tray icon
2) Select Help
3) Click on "System info..."

A window will appear with the pertinent Sticky Password technical information that will be used to analyze your issue. NO passwords are included in this information! We do NOT know or collect any password information.

4) Click the Copy button and paste it in a response to this e-mail.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Caption button disappearing with Firefox 3.6 RC1

Postby Terry » Wed Jan 13, 2010 1:14 pm

Hi Ondrej,

I just sent the info.

Thanks!
Terry
New user
 
Posts: 24
Joined: Sun Jun 28, 2009 5:02 am

Re: Caption button disappearing with Firefox 3.6 RC1

Postby Terry » Thu Jan 14, 2010 9:08 am

Ok I found what's wrong.

I have a dual monitors setup. In order to have two windows one next to the other on my second screen, I use the "Auto-Snap" function in Windows 7, using the shortcut "Windows Key + Left arrow / Right arrow. When I use that shortcut, it looks like the caption button stays at the same initial place, it doesn't follow the window. If I use the mouse to drag the windows, the caption comes back in place.

I hope my explanation of the issue makes sense.

Terry
Terry
New user
 
Posts: 24
Joined: Sun Jun 28, 2009 5:02 am

Re: Caption button disappearing with Firefox 3.6 RC1

Postby ondrej.novak » Thu Jan 14, 2010 10:46 am

Thank you Terry, we will consult it with our technicians.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Caption button disappearing with Firefox 3.6 RC1

Postby ondrej.novak » Thu Jan 14, 2010 5:04 pm

Hi Terry,

we´ve located the problem and we will fix in the next version.

We will inform you when it will be ready.

Many thanks for your feedback once more.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Caption button disappearing with Firefox 3.6 RC1

Postby kpastDesFF » Wed Mar 30, 2011 6:03 am

I have heard that problem with my other friend and I am expecting it too. But after I have firefox installed and the SP installed, I didn’t encounter any problems encountered why that is? I only guess that it is because of the OS maybe, mine is Windows 7 premium edition.
kpastDesFF
 
Posts: 1
Joined: Wed Mar 30, 2011 5:01 am

Re: Caption button disappearing with Firefox 3.6 RC1

Postby ondrej.novak » Thu Jun 30, 2011 12:30 pm

Hi kpastDesFF,

we´ve made many improvements and fixes in new builds of Sticky Password so this issue should be fixed.

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Problems with web browsers and applications

Who is online

Users browsing this forum: No registered users and 1 guest

cron