Compatible with Firefox 5.0 now ?

Compatible with Firefox 5.0 now ?

Postby Richsurfer » Tue Aug 02, 2011 5:26 pm

I am running System 7 and Firefox 5.0. I am about to purchase SP, but want to know if it will be compatible... thanks
Richsurfer
 
Posts: 1
Joined: Tue Aug 02, 2011 5:17 pm

Re: Compatible with Firefox 5.0 now ?

Postby ondrej.novak » Wed Aug 03, 2011 10:51 am

Hi Richsurfer,

yes, the latest Sticky Password 5 build is fully compatible with Firefox 5. You can try it yourself and install the Sticky Password TRIAL before your purchase.

Feel free to download it at:

http://www.stickypassword.com/download/ ... alpayeneur

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Sticky Password PRO 5

Who is online

Users browsing this forum: No registered users and 1 guest