StickyP Pro 5 does not work with SpiderOak

Please post here problems with web browsers and applications.

StickyP Pro 5 does not work with SpiderOak

Postby cabby205 » Thu Mar 15, 2012 6:10 pm

OS: windows XP SP3
SpiderOak 4.3.9917
Sticky Password Pro 5.0.6.246

When I open SpiderOak, it requests a password. I cannot get SP to fill it in.


I have tried 'Edit Form fields'. Once I enter password & OK, SP locks up but
SpiderOak opens up as per normal.


Is there a solution?
cabby205
 
Posts: 4
Joined: Thu Mar 15, 2012 4:15 pm

Re: StickyP Pro 5 does not work with SpiderOak

Postby ondrej.novak » Fri Mar 16, 2012 2:07 pm

Hi,

could you please send me a screenshot of the problematic form?

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: StickyP Pro 5 does not work with SpiderOak

Postby cabby205 » Fri Mar 16, 2012 4:37 pm

I noticed in the WTManager two entries for SpiderOak.exe before & after password.
The only thing different is that 'Mem usage' changes in size.
Attachments
WTM B4 password entered.jpg
WTManager B4 password entered
WTM B4 password entered.jpg (149.3 KiB) Viewed 740 times
Password window.jpg
Password window
Password window.jpg (23.93 KiB) Viewed 740 times
cabby205
 
Posts: 4
Joined: Thu Mar 15, 2012 4:15 pm

Re: StickyP Pro 5 does not work with SpiderOak

Postby ondrej.novak » Tue Mar 20, 2012 1:27 pm

Hi,

unfortunately at this time, Sticky Password doesn´t support the SpiderOak application.

We will probably add it´s support in the future.

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Problems with web browsers and applications

Who is online

Users browsing this forum: No registered users and 1 guest