Autofill engine in Firefox 27

Please post here problems with web browsers and applications.
Post Reply
Blacksmith
Posts: 1
Joined: Thu Nov 29, 2012 3:31 am

Autofill engine in Firefox 27

Post by Blacksmith » Fri Feb 14, 2014 2:21 pm

Just went to upgrade Firefox from FF26 to FF27 and it reports that the Sticky Password Autofill engine is not compatible. Is there a patch for this in the pipeline?

petr.pinkas
Site Admin
Posts: 561
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic
Contact:

Re: Autofill engine in Firefox 27

Post by petr.pinkas » Tue Feb 18, 2014 4:16 pm

Hello, no, we will not make any updates to version 5 anymore since we have moved to version 6 and 7. Contact us at support@stickypassword.com for a solution.

Thanks
Petr Pinkas
Sticky Password Team

ImageImageImage

Post Reply

Return to “Problems with web browsers and applications”