https://creditcards.citi.com cannot log on with SP

Please post here questions and problems with filling forms and account details on websites.
Post Reply
siliconman01
Experienced user
Posts: 138
Joined: Sat May 30, 2009 7:58 am

https://creditcards.citi.com cannot log on with SP

Post by siliconman01 » Tue Oct 16, 2012 7:35 pm

This is on Windows 7 SP1 x86 and x64 Professional with IE9 (32-bit version); StickyPassword V6.0.5.415.

Citibank has apparentally changed their log in method in recent days. I can log in manually to https://creditcards.citi.com; however, when SP automatically enters the username and password, a log in error is generated by the website.

Citibank has done something to the User Name field. With SP not running, when the User Name is typed in, the website puts astericks in all fields except the first 2 and last 2 characters of the user name. This is somehow screwing up SP's ability to enter the User Name. If I let SP enter the User Name and Password, I cannot log on. If I retype the User Name and leave the password as entered by SP, I can log on.
Win10x64Pro- "home built" ASUS ROG Max VIII Ext, I7-6700K CPU, 32 gb RipJaws, 3 monitors, SS 950Pro, 2 SS 850Pro SSDs; Dell XPS 8700 SE/XPS 410/Surf Pro tablet,: RT-AC88U rtr, WD MyCloud ext, MS Office 2016, Norton Sec, MBAM, MBAE, SAS Pro.

petr.pinkas
Site Admin
Posts: 561
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic
Contact:

Re: https://creditcards.citi.com cannot log on with SP

Post by petr.pinkas » Fri Oct 19, 2012 12:01 pm

Some users experience similar behavior with another banking sites. They even transfer the whole name or user ID to asterisks. Unfortunately there is no way how to fix this behavior now. We are sorry for any inconveniences this issue may cause you.
Petr Pinkas
Sticky Password Team

ImageImageImage

Post Reply

Return to “Problems with websites”

Who is online

Users browsing this forum: No registered users and 1 guest