SP 6 pro and google 25, not working

Please post here problems with web browsers and applications.

SP 6 pro and google 25, not working

Postby woomera » Tue Mar 05, 2013 8:56 am

chrome 25 stable
sticky password 6 pro
plugin and extension both installed and enabled

the SP extension icon is greyed out and unusable but filling forms and registering on websites does trigger the popup to save info.

re-installing chrome though is not an option for me, any suggestions?
woomera
New user
 
Posts: 6
Joined: Tue Mar 05, 2013 8:39 am

Re: SP 6 pro and google 25, not working

Postby petr.pinkas » Tue Mar 05, 2013 9:16 am

Have you tried the FAQ for autofilling and caption button issues?

http://www.stickypassword.com/support/faq#faq_65
Petr Pinkas
Sticky Password Team

ImageImageImageImageImage
petr.pinkas
Site Admin
 
Posts: 617
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic

Re: SP 6 pro and google 25, not working

Postby woomera » Tue Mar 05, 2013 12:28 pm

yes actually i went through FAQ before i posted here. forgot to mention.

i saw in another topic that some had progress with re-installing chrome but i cant do that so i have to figure out how to fix.
woomera
New user
 
Posts: 6
Joined: Tue Mar 05, 2013 8:39 am

Re: SP 6 pro and google 25, not working

Postby petr.pinkas » Tue Mar 05, 2013 2:29 pm

Can you send us your system information from systray - Help - System info? Do you use Chrome profiles in Chrome?
Petr Pinkas
Sticky Password Team

ImageImageImageImageImage
petr.pinkas
Site Admin
 
Posts: 617
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic

Re: SP 6 pro and google 25, not working

Postby woomera » Tue Mar 05, 2013 4:07 pm

if by profile you mean if im logged in into google account inside chrome then YES.

here is the sys info file:
https://dl.dropbox.com/u/435242/info.txt
woomera
New user
 
Posts: 6
Joined: Tue Mar 05, 2013 8:39 am

Re: SP 6 pro and google 25, not working

Postby aleksandr.voloshko » Tue Mar 05, 2013 6:23 pm

woomera wrote:if by profile you mean if im logged in into google account inside chrome then YES.

here is the sys info file:
https://dl.dropbox.com/u/435242/info.txt

Google Chrome allows to create several profiles. Have you created a new profiles in Chrome or you use the default one?

Check some points:

1. Try to uninstall Sticky Password extension from Chrome (right click on SP button in Chrome and choose Remove from Chrome menu), and then install it from Sticky Password settings.

2. Allow Sticky Password extension in Incognito mode in Chrome. Make sure that it's only one allowed in Incognito.
Then open an Incognito window and check whether Sticky Password button in this case.

3. Close Sticky Password, run Chrome and press Sticky Password button. Whether Sticky Password will be lunched from the button?
aleksandr.voloshko
Experienced user
 
Posts: 150
Joined: Mon Dec 28, 2009 3:26 pm

Re: SP 6 pro and google 25, not working

Postby woomera » Tue Mar 05, 2013 7:37 pm

yes im using the default profile.

removed from chrome and installed from SP6 interface but no luck.

tried the incognito mode trick but nothing.

closing the SP and clicking on extension doesnt do anything.
woomera
New user
 
Posts: 6
Joined: Tue Mar 05, 2013 8:39 am

Re: SP 6 pro and google 25, not working

Postby woomera » Fri Mar 08, 2013 5:58 pm

so theres really no way to least find whats the problem?

Also i forgot to mention, checked IE and same thing is there as well. Greyed icon and unusable.
woomera
New user
 
Posts: 6
Joined: Tue Mar 05, 2013 8:39 am

Re: SP 6 pro and google 25, not working

Postby Evzen » Sat Mar 09, 2013 4:10 pm

As you might imagine, it's hardly possible for anyone not sitting behind your computer to find out what's the problem...
So it's your turn I guess to be active and try to investigate on your own instead of just passively waiting for some magic instruction...

If it's not working in IE either, then I'm afraid that something weird is going on with your computer.
Especially if you say that Sticky actually DOES work (i.e. offers saving account, etc.)...

Somehow I tend to think that you have some plugin/extension installed which interferes with Sticky.
It's up to you to investigate further - make sure that you REALLY did the incognito thing correctly (i.e. that Sticky really was the only one allowed to run in incognito, etc.), and so on.
We can try to give you some ideas or pointers, but the actual work is on you.
Evzen
Experienced user
 
Posts: 163
Joined: Tue Jul 03, 2012 1:33 am

Re: SP 6 pro and google 25, not working

Postby woomera » Sat Mar 09, 2013 4:25 pm

yes that seems to be the case and maybe next time read the whole post before start bashing!?
re-installing chrome though is not an option for me, any suggestions?
woomera
New user
 
Posts: 6
Joined: Tue Mar 05, 2013 8:39 am

Re: SP 6 pro and google 25, not working

Postby Evzen » Sat Mar 09, 2013 5:35 pm

I read it, don't worry...
Though, I would expect at least a few words WHY reinstalling is not an option... Is it a computer at work, so you don't have enough rights to do it? Or are you just not willing to do it?
See, even if you maybe don't think it's important, it DOES give some more info to get a better picture...
Evzen
Experienced user
 
Posts: 163
Joined: Tue Jul 03, 2012 1:33 am


Return to Problems with web browsers and applications

Who is online

Users browsing this forum: No registered users and 1 guest