Can't Sign in Completely if Shortcut is used

This forum is for beta testers only.
Please only post here if you are testing a recent beta version.
Post Reply
Ponder
New user
Posts: 30
Joined: Mon May 25, 2009 6:53 pm

Can't Sign in Completely if Shortcut is used

Post by Ponder » Mon Sep 28, 2009 5:57 am

Hi.

I just noticed that if I use the SP "Run Account Link" to sign into a site that I have coded to enter the User name, Password, AND to click "Log In"...that everything works perfectly.....SP enters the user name, the password and clicks the log in button......BUT, If I go to this same site using a shortcut to get to the site, SP enters the user name, the password but does not click the log in button.

Am I doing something wrong? or have I missed something? or has a setting changed?

Thanks..Ponder

Just upgraded to the most recent Beta and all is fixed again.....Working perfectly.

Thanks for such a great application.....Ponder

ondrej.novak
Sticky Password Guru
Posts: 1671
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic
Contact:

Re: Can't Sign in Completely if Shortcut is used

Post by ondrej.novak » Tue Sep 29, 2009 1:11 pm

Hi Ponder,

so now everything is working correctly, isn´t it?
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage

Ponder
New user
Posts: 30
Joined: Mon May 25, 2009 6:53 pm

Re: Can't Sign in Completely if Shortcut is used

Post by Ponder » Tue Sep 29, 2009 1:39 pm

Yes...working just right.....

Post Reply

Return to “Beta 4.0”

Who is online

Users browsing this forum: No registered users and 1 guest