Add Account website form issue

This forum is for beta testers only.
Please only post here if you are testing a recent beta version.

Add Account website form issue

Postby Terry » Sun Oct 18, 2009 1:12 am

Hi,

It looks like when I add a new account in SP after I click a submit button from a website form, the form isn't automaticaly submitted anymore (while it was automaticaly submitted with previous beta versions).

I'm using the 4.0.0.118 beta.

Thanks,

Terry
Terry
New user
 
Posts: 24
Joined: Sun Jun 28, 2009 5:02 am

Re: Add Account website form issue

Postby ondrej.novak » Mon Oct 19, 2009 12:21 pm

Hi Terry,

the auto-submit stops running after you click a submit button manually? And this happens only with newly added accounts?

Please check in Manage database - Edit if you have the Auto-submit function set "on" at these accounts.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Add Account website form issue

Postby Terry » Mon Oct 19, 2009 4:45 pm

Hi Ondrej,

I know about the auto-submit option.

The problem I'm having is when I don't have an account for that website yet. SP detects that I'm submitting a registration/login form and ask me if I want to add the new/additional login. Once I click Add, or Cancel, it doesn't submit the form on the website after adding the new account.
Terry
New user
 
Posts: 24
Joined: Sun Jun 28, 2009 5:02 am

Re: Add Account website form issue

Postby ondrej.novak » Tue Oct 20, 2009 5:00 pm

Terry, could you send me this issue at support@stickypassword.com please? Copy the description of the problem to the mail. We have to consult it with our technicians.

Thanks.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Beta 4.0

Who is online

Users browsing this forum: No registered users and 1 guest