SP V4.0.0.118 Installation Error in Registry RUN keys

This forum is for beta testers only.
Please only post here if you are testing a recent beta version.

SP V4.0.0.118 Installation Error in Registry RUN keys

Postby siliconman01 » Thu Nov 05, 2009 10:01 pm

This is on Windows 7 x64 Professional.

I installed SP V4.0.0.118 Beta on a fresh installation of Window 7 x64 Professional. On installation, the beta installer set the Default value of HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run to "C:\\Program Files (x86)\\Sticky Password\\stpass.exe". It also added a normal startup entry as "StickyPassword"="C:\\Program Files (x86)\\Sticky Password\\stpass.exe". This caused two copies of SP to try to load on system reboot. The second load could not access the database and issued an error that the database was corrupt.

I had to delete the DEFAULT value to reset it.
Windows 8.1 Professional on Dell XPS 8700 SE, IE 11(only browser) with SSDs, hard drives, dual monitors, ASUS RT-AC68R router, cable modem; Microsoft Surface Pro 8 tablet.
siliconman01
Experienced user
 
Posts: 94
Joined: Sat May 30, 2009 7:58 am

Re: SP V4.0.0.118 Installation Error in Registry RUN keys

Postby ondrej.novak » Mon Nov 09, 2009 4:47 pm

Hi siliconman01,

thank you for the feedback. We already know about this bug. We´ll fix it.
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Beta 4.0

Who is online

Users browsing this forum: No registered users and 1 guest