Can't Install and Can't re-install

This forum is for beta testers only.
Please only post here if you are testing a recent beta version.

Can't Install and Can't re-install

Postby Ponder » Mon Nov 09, 2009 3:29 am

Had some trouble having SP click the login button on newly added sites, So i re-installed only to be told that could not complete the installation and had to re-boot. After re-booting, same error comes up asking again to re-boot and that the application did not fully install. Then I uninstalled the application, but still can't install as the same error keeps repeating ...

So not I am without SP and can't install or re-install Looks like all my PW's are still in the backup file, but could not back up either....said database is corrupt??

Help please....Thanks....Ponder


Also, using Firefox. Firefox add-on pages say the the SP auto complete add on is no longer available?

Thanks again for helping me....What should I do.


Well I figured it out. Had to do a complete uninstall, then re-install and everything worked just right. It's all fixed now.......
Ponder
New user
 
Posts: 27
Joined: Mon May 25, 2009 6:53 pm

Re: Can't Install and Can't re-install

Postby ondrej.novak » Mon Nov 09, 2009 5:31 pm

Hi Ponder,

which build have you re-installed and which was the initial build please?
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Can't Install and Can't re-install

Postby Ponder » Tue Nov 10, 2009 2:35 am

Version 4.0.0.118 Was installed, finally got it uninstalled, and the re-install went fine.

In order to uninstall completely, had to manually uninstall some folders...then re-boot, and then the re-install worked fine.

There is a program I use with Firefox that has caused these difficulties....it's called Firefox Preloader....and it loads parts of Firefox into memory before firefox is used to improve firefox load time.

My preliminary tests show that when this preloader is running, SP often does not fill the login field. And when I disable the firefox preloader, then SP fills all fields as it should....

Hope some of this helps....

Ponder
Ponder
New user
 
Posts: 27
Joined: Mon May 25, 2009 6:53 pm

Re: Can't Install and Can't re-install

Postby petr.pinkas » Tue Nov 10, 2009 9:45 am

Hi Ponder,

do you remember on which sites this happend?

Thanks
Petr Pinkas
Sticky Password Team

ImageImageImageImageImage
petr.pinkas
Site Admin
 
Posts: 617
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic

Re: Can't Install and Can't re-install

Postby Ponder » Tue Nov 10, 2009 2:52 pm

hi Petr.

In Firefox with firefox preloader enabeled.........If I use a shortcut to go to a site listed in SP, SP will fill user name, PW and login the first time. After the first successful log in, and then I log out, SP will only fill the user name and PW fields and not the login button unless I disable and re-enable firefox preloader and then SP works again only the first time. If I begin with SP in the system tray, all fields are filled all the time

In Firefox with firefox preloader disabeled......SP works from my shortcut all the time, and from the sys tray all the time

In Internet Explorer.....SP works all the time from my shortcuts and from the sys tray.

I use shortcuts to go to nine different forum sites and have SP insert username, PW and login for each. The above activity applies to all 9 sites.

Hope this helps clarify what is happening....Ponder
Ponder
New user
 
Posts: 27
Joined: Mon May 25, 2009 6:53 pm

Re: Can't Install and Can't re-install

Postby Ponder » Mon Nov 16, 2009 1:55 pm

Hi Petr.

Do you have anything further to suggest? Thanks...Ponder
Ponder
New user
 
Posts: 27
Joined: Mon May 25, 2009 6:53 pm


Return to Beta 4.0

Who is online

Users browsing this forum: No registered users and 1 guest

cron