Compatible Firefox 8?

Post Reply
pikashu
New user
Posts: 5
Joined: Thu Jun 30, 2011 8:08 pm

Compatible Firefox 8?

Post by pikashu » Thu Nov 10, 2011 11:30 pm

Is version 5.0.5.241 compatible FF8?

ondrej.novak
Sticky Password Guru
Posts: 1746
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic
Contact:

Re: Compatible Firefox 8?

Post by ondrej.novak » Fri Nov 11, 2011 1:53 pm

Hi,

yes, Sticky Password 5.0.5.241 is fully compatible with Firefox 8.

The only problem is that Firefox 8 automatically disables all extensions. You will be asked if you would like to allow Sticky Password plugin during the installation of Firefox 8 and it´s necessary to allow it.

If you won´t allow it during installation, it is necessary to allow our plugin manually in Firefox and then restart it.

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage

Post Reply

Return to “Sticky Password PRO 5”