Imported logins not showing in groups

Please post here only problems with Sticky Password database - unable to read, damaged database etc.

Imported logins not showing in groups

Postby Kodak » Tue Oct 23, 2012 1:26 pm

I've tried to ask this already but my posts are not showing up and it says that I've made 0 posts.

My problem is that not all of my logins are showing in the "Groups" tab of Web Accounts.
I imported my logins from FireFox and Google Chrome and they all work as expected. But when it comes to managing and arranging them all so that I can get more organized I find that the only logins that are there are for the new accounts that I made.

It seems that all of the logins that I imported are only showing in the "All" tab.

Is there any way that I can fix this so that I can organize my logins?

thanks.
Kodak
New user
 
Posts: 10
Joined: Sat Oct 20, 2012 5:17 am

Re: Imported logins not showing in groups

Postby ondrej.novak » Wed Oct 24, 2012 2:57 pm

Hi,

this is a known bug with imported accounts which should be fixed in the latest update of Sticky password 6. Which version are you using please?

Do you have this data still in your browsers?

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic

Re: Imported logins not showing in groups

Postby Kodak » Wed Oct 24, 2012 3:34 pm

Thanks for the reply, Ondrej.

The version that I am currently using is 6.0.5.415.

I imported all of my logins a while ago, before the update to the version that I am currently using.
Unfortunatley I also followed the directions and erased the logins that were stored in my browser.

The version that I am currently using contains the fix to this bug? And I assume that the solution would have been to re-import my logins? This is no longer possible as they were deleted during the import to Sticky Password.

Other than manually writing down the details of each login, deleting it from Sticky Password and then manually adding it again, is there any way that this could be fixed?

Thanks in advance.

**********EDIT**********
I couldn't find any other way to fix this issue. I decided to just go through all of my logins and copy the data from each one and then add it back manually. I've managed to get all of them done and they all seem to be working normally and appear in both the "All" and "Group" tabs now.

But it seems as though I've traded one problem for another :(
I won't write it here since it is not database related. I'll open a new thread in the relevant topic.
Kodak
New user
 
Posts: 10
Joined: Sat Oct 20, 2012 5:17 am

Re: Imported logins not showing in groups

Postby ondrej.novak » Thu Oct 25, 2012 1:42 pm

Hi,

thank you for the info. Yes, this bug was fixed in the latest update. But I can see that you resolved this issue yourself so we don´t have to search for some other solution of this issue.

If you have more problems, you can contact us at support@stickypassword.com and we will try to resolve it with our technicians.

Best regards,
Ondrej Novak
Sticky Password Team

ImageImageImageImageImage
ondrej.novak
Sticky Password Guru
 
Posts: 976
Joined: Wed Apr 29, 2009 10:39 am
Location: Czech Republic


Return to Problems with database

Who is online

Users browsing this forum: No registered users and 0 guests