Compatibility issues with FF19

Compatibility issues with FF19

Postby unknowngenius » Thu Jan 24, 2013 6:11 pm

Dear creators,

why isn't Sticky Password (newest version) compatible with FF19 - as you can see in screenshot I've taken moments ago, yet on your release notes says it is?

Thanks in advance for your response,
Neven
Attachments
Screenshot (30).png
Screenshot (30).png (582.45 KiB) Viewed 890 times
unknowngenius
 
Posts: 4
Joined: Fri Aug 31, 2012 5:55 pm

Re: Compatibility issues with FF19

Postby unknowngenius » Fri Jan 25, 2013 12:33 am

Solution was to uninstall plugin from older SP version for FF, then install it once again after you update Sticky Password to the newest version. ;)
unknowngenius
 
Posts: 4
Joined: Fri Aug 31, 2012 5:55 pm

Re: Compatibility issues with FF19

Postby petr.pinkas » Fri Jan 25, 2013 9:00 am

Great, so you are up and going right? :)
Petr Pinkas
Sticky Password Team

ImageImageImageImageImage
petr.pinkas
Site Admin
 
Posts: 617
Joined: Fri Apr 24, 2009 10:22 am
Location: Czech Republic

Re: Compatibility issues with FF19

Postby unknowngenius » Fri Jan 25, 2013 8:41 pm

Up and going right ;)
unknowngenius
 
Posts: 4
Joined: Fri Aug 31, 2012 5:55 pm


Return to Sticky Password PRO 6

Who is online

Users browsing this forum: No registered users and 1 guest